Your server is running PHP version 4.4.2-0.dotdeb.1 but WordPress 3.5.2 requires at least 5.2.4.